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1 Introduction

1.1 About Securit 5400

The Securit 5400 package combines the power of the Securit 5500 system with the ease-of-
use associated with our entry level systems. Securit 5400 is based on MS Access offering a
stable platform with which to manage your ID card requirements. The system looks and feels
very similar to the ODBC-compliant Securit 5500 but without the need to set up external data
sources.

The Securit software is protected with a licence dongle; this is a USB hardware key included
with the CD-ROM. Plug the dongle into a free USB port after installing the software but
before you launch the application for the first time. If the dongle is not installed the software
will only operate in restricted ‘DEMO MODE’.

This document is intended as a guide to software installation and initial system set up and
describes the process of defining the database structure, creating card design templates and
producing cards. This document is intended as a quick start guide only, for an in-depth
description of the software and its advanced features please consult the detailed PDF user
manual provided on the CD-ROM.

2 Installation

21 Installing the Securit software
To install the Securit software take the following steps:
* Insert the Securit CD-ROM (set up should launch automatically).
¢ Click on the ‘Enter’ button.
* From the Main Menu select the ‘ID Software’ option.
* From the ID Software menu select Securit ‘BM5400-32’.

¢ Click the ‘Install’ button and follow the install wizard steps (It is recommended that
you accept all default options).

If you are installing on Windows 2000 Pro or XP Pro then you must be logged on as an
administrator otherwise some components may not be installed properly.

Install the comprehensive PDF user manual by clicking the ‘Copy Manual to Computer’ button
on the BM5400-32 page of the CD-ROM.

2.2 Uninstalling the Securit software

The Securit software can be uninstalled by selecting the ‘Add/Remove Programs’ option from
the computer’s ‘Control Panel’.

2.3 Installing Securit hardware

In order to produce cards you must also install additional hardware. Typically these
accessories include a camera and specialist card printer.

2.3.1 Installing the camera

Securit World offers a range of cameras to meet the requirements and budget of our
customers. Separate help documents are available describing in detail the installation and
set up of these cameras. If you are unsure on how to proceed please contact the Securit
World Support Department.

Securit 5400 Quick Start Guide 4
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2.3.2 Installing the card printer

Installing a dedicated ID card printer is like installing any other type of printer to your PC.
Simply follow the instructions in the documentation supplied with the printer.

3 Getting Started with Securit 5400

The Securit software should now be installed and ready for use. Insert the USB dongle; once
recognised by the PC it should light up.

Before you can begin producing ID cards you must create a ‘Project’. The Securit software
allows you to create and maintain multiple projects.

Setting up a project from scratch is performed according to the following three-step process:

Step 1: Use DataBase Layout Creator (DBLC) to create the project and to define the
database field structure. The database holds the information to be printed on the cards.

Step 2: Use Badge Creator (BC) to create the badge template(s) with items such as text,
logos and images. BC is also used to define any card encoding requirements.

Step 3: Use Badge Maker (BM) to enter data, acquire images and print cards. BM
represents the main everyday user screen.

The three components DBLC, BC & BM are integrated into one application.

A demo project — ‘Demo5400’ - is provided with a ready made ‘Demo5400.mdb’ Access
database and badge templates. Use this demo project to familiarise yourself with the
software’s capabilities; you can create and print cards, enter new records and experiment with
badge designs and database settings.

3.1 Starting Securit 5400

Start ‘Securit 5400-32’ from the ‘Programs’ folder on your ‘Windows Start’ button. You will be
presented with the software’s main screen, initially this will be blank.

3.2 Password protection

Access to Securit 5400 is password protected by default. Before the system will allow you to
do anything you will be prompted for a username and password. Select User>Login from the
file menu. The default details are:

Username: SUPERVISOR
Password: SUPERVISOR (note CAPS)

We strongly recommend not changing these default details. You are free however to create
additional users with their own passwords or to disable the password feature at a later date.

Select File>Open Project to open the existing ‘Demo 5400’ project or you can begin creating
your own project instead.

3.3 Creating a new Securit project

Before starting you should have a good idea of the information to be included on your ID
cards and how it is to be displayed on the card.

To start working on a new project select File>New Project from the menu. The DBLC screen
will launch with its own wizard.

Securit 5400 Quick Start Guide 5
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. Untitled - Dblc
Fis Edi “iew Help

LICIEE
Name [ Type [ size Style Description ﬂ
1[IDNUMBER COUNTER 10 Editable IDNUMBER
2|Lavour VARCHAR 30 Editable LAYOUT
3(TaG INTEGER 10 Editable TAG
4|TEXTFREE!  VARCHAR 20 Editable TEXTFREE
5|TEXTFREE2  VARCHAR 4 Editable TEXTFREE2
6|TEXTFREE3  VARCHAR 40 Editable TEXTFREE3
Jf TEXTPREE4 | VARCHAR 40 Editab
B|TEXTFREES  VARCHAR 10 Editab
S| TEXTFREES  VARCHAR 10 Editab| -Prject name
40| TEXTFREE7 VARCHAR 40 Editab (’7
1|TEXTFREES  VARCHAR 40 Editab
12|TEXTFREES  VARCHAR 40 Editab| Dok Image quslty UPEG)
13|TEXTFREET0  VARCHAR 10 e |
14| TEXTFREET1  VARCHAR 0 Editab ( =
15|TEXTFREE12  VARCHAR 10 Editsb| T nal magefomat
16|TEXTFREE!?  VARCHAR 80 Editab (,— Store thun i inages |
17|TEXTFREE4  VARCHAR a0 Editab
18| NUMFREE 1 INTEGER 10 Editab
18| NUMFREE2 INTEGER 10 Editab
20| NUMFREE3 INTEGER 10 Editab
21| NUMFREE4 INTEGER 10 Editab
22| NUMFREES INTEGER 10 Editab
23| NUMFREEG INTEGER 10 Editab Sak et > Cencel Lieh)
21|DATEFREE1  DATETIME 19 Editabfe DRTEFREET
25|DATEFREE2  DATETIME 1 Editable DATEFREE2
26|DATEFREES  DATETIME 19 Editable DATEFREE3
27|DATEFREE4  DATETIME 19 Editable DATEFREE4
26|DATEFREES  DATETIME 19 Editable DATEFREES
29| DATEFREES  DATETIME 19 Editable DATEFREEG
Ll | _>l_|
For Help, press F1 ] e
25| & S B > 2 QUICKSTART /1 05G003 - BMi5400 Q.. | (5] G5G004 - BMS500_Cu... | 9] GSG001 - BMA000 Cui. [[ B Uriitied -DBlc B LU EE)

Now follow the ‘Project Set Up’ wizard.

Step 1 — General settings

Step 1: General settings

r~ Project name

i~ Default Image quality {JPEG)

tn

-

Thumb nail image fomat
[l‘ Stare thumb nail images BMP ¥ ‘

< Back Next > Cancel Help

Enter the following details:

Project name

Enter a name for your project and its associated project files. Note spaces are not valid.

Default image quality

Specify image quality. The default value of 50 produces good quality images with a compact

file size.

Thumb nail image support

Check this option to store a thumb nail image of the photos and/or signatures. The images
can now be made available to other applications supporting bmp image format.

Click ‘Next’ to progress to the next tab screen.
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Step 2 — Image types

Step 2: Image types x|
~ Image types
™ Use custom size thumb nails

Displaya... [ Name | Quaity | Width | Heig
1 Phato 50 - -
2 Sign 50 -
3 Phototh... - 0 0
4 Signthu.. 0 0
< |+

Add | e | Bemove |

< Back Next > Cancel | Help

Use custom size thumb nails
This option can be ignored in most circumstances. It is generally used to adjust the resolution
of thumb nail images if this option is chosen in the previous step.

Click ‘Next’ to progress to the next tab screen.
Step 3 - Fields in project

Step 3: Fields in project

[ Select the fields for this project
Name [ Tupe [ sz [~
TEXTFREE1 VARCHAR 20
TEXTFREEZ VARCHAR
TEXTFREE3  VARCHAR
TEXTFREE4 VARCHAR
TEXTFREES VARCHAR
TEXTFREEE  VARCHAR
TEXTFREEY VARCHAR
TEXTFREES VARCHAR
TEXTFREES VARCHAR
TEXTFREE1D VARCHAR
[l TEXTFRFE11 WARCHAR

[l

frish | Carcel | rep |

Select the number of text, numeric and date fields required to store the data deemed
necessary for your ID card requirements. There are (14) text, (6) date and (6) numeric fields
in total.

Click the ‘Finish’ button to close the dialogue and save the settings. A new project is created.
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4 Defining the database in DataBase Layout Creator

Once a new project has been created you will be presented with the list of database fields.

o Test -Dblc. _[51x]
Fe Edt View Help
BE 7w
Mame [ Tvpe [ size [ stye [ Description | ii
1[IDNUMBER COUNTER 10 View only IDNUMBER
2(LavouT VARCHAR 30 Editable LAYOUT
3(7A6 INTEGER 10 Mot visible TAG
4|TEXTFREET VARCHAR 20 Editable TEXTFREE
5| TEXTFREE2 VARCHAR 40 Editable TEXTFREE2
6|TEXTFREE3 VARCHAR 40 Editable TEXTFREE3
7|TEXTFREE4 VARCHAR 40 Editable TEXTFREE4
8| TEXTFREES VARCHAR 40 Editable TEXTFREES
9| TEXTFREES VARCHAR 40 Editable TEXTFREES
10| TEXTFREET VARCHAR 40 Editable TEXTFREET
11| TEXTFREES VARCHAR 40 Editable TEXTFREES
12| TEXTFREES 40 Editable TEXTFREES
13|TEXTFREET0  VARCHAR 40 Editable TEXTFREE10
14|TEXTFREETT  VARCHAR 40 Editable TEXTFREET
15|TEXTFREET2  VARCHAR 40 Editable TEXTFREET2
16|TEXTFREET3  VARCHAR 80 Editable TEXTFREET3
17|TEXTFREE™  VARCHAR 80 Editable TEXTFREE14
18| NUMFREE INTEGER 10 Editable NUMFREET
19| NUMFREE2 INTEGER 10 Editable NUMFREE2
20|NUMFREE3 INTEGER 10 Editable NUMFREE3
21|NUMFREE4 INTEGER 10 Editable NUMFREE4
22|NUMFREES INTEGER 10 Editable NUMFREES
23|NUMFREES INTEGER 10 Editable NUMFREES
24|DATEFREET  DATETIME 19 Editable DATEFREE1
25|DATEFREE2  DATETIME 19 Editable DATEFREE2
26|DATEFREES  DATETIME 19 Editable DATEFREE3
27|DATEFREE4  DATETIME 19 Editable DATEFREE4
28|DATEFREES  DATETIME 19 Editable DATEFREES
29|DATEFREES  DATETIME 19 Editable DATEFREES
Lol | D
For Help. press F1 e
#isat| & O (B » C)QUCKSTART | ) asG003_-_BM5400_ui... [ B Test - Dbl «MBLORY 195

The first three fields are mandatory and are created automatically.

IDNUMBER

The IDNUMBER’ field is designated as the Primary index for the database. Each time a new
record is created this field is populated with an incremental counter. This guarantees the
integrity of the data stored in the database.

LAYOUT

The ‘LAYOUT field is used for the automatic badge layout feature. This allows distinct badge
designs to be assigned to a particular user. For more information on this feature please
consult the full PDF ‘User Manual’.

TAG

The ‘TAG’ field is required to permit the ‘tagging’ (or selection) of records from within Securit
5400. This field is a system requirement and should not be modified by the user. For this
reason the field is set to be invisible from the main screen.

All other fields are fully editable according to the user’s needs.

4.1 Field properties
Double click on any field to enter into it's properties. The following dialogue is displayed.

Securit 5400 Quick Start Guide 8
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TEXTFREE1 Properties x|

Misc. | Picklist | Auto update |

Field description EXTFREE1

Restrict input |No restriction =l

™ Log this field

Field style
€ Not visible
© View only
' Editable

QK I Cancel Help

41.1 Miscellaneous tab
Use the ‘Miscellaneous’ tab to set the following options:

Field description
This is used as the field column heading in the main BM screen. By default the database
‘field name’ is displayed. It can be edited by typing in another description into the input box.

Restrict input
This option is available for text fields only. It is used for magstripe encoding to prevent illegal
data from being encoded on the magstripe.

Log this field
Enable this option if you want the contents of this field to be stored in the ‘Log Table"’.

Field Style

Select ‘Edit’ to be able to edit the field entry in Securit 5400.
Select ‘View’ to prevent the editing of an existing field entry.
Select ‘Invisible’ to make the field invisible.

41.2 Picklist

Use this option to set pre-defined drop down lists for certain fields. When entering/editing
records you'll be presented with a list of values with which to populate the field. This makes
data entry quicker and easier. This option can only be enabled for fields that have been set
as editable.

Position Properties
Misc.  Pick list |A|.rto update I

V' Has picklist
™ Haslogo

Default value Customer Services
r~ Pick list setup

ltems -

Accounts Administrator
& Customer Services

Managing Director

Mational Sales Manager

Edt | Setdefaut

Has Picklist
Enable this option to define a drop down list.

Securit 5400 Quick Start Guide 9
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4.1.2.1 Creating a pick list item

To create a pick list double click in the empty bar at the top of the ‘Pick list setup’. Enter a
value for the new list item. Click ‘OK’ to save the new item. Repeat this for other list items.

4.1.2.2 Editing a pick list item
Double click on an existing list item to edit its value.

41.2.3 Setting a list default
To set a list item as the default value, select it and click ‘Default’.

41.24 Delete a list item
To delete a list item select it and click ‘Delete’.

For a full description of the Pick list tab please consult the full PDF ‘User Manual’.

41.3 Auto update tab

Use this option to set conditions for auto-generating certain field values. This is a very useful
data entry tool as it automatically populates fields according to pre-defined criteria. For
example this enables a field to be populated with the current date, a counter or constant value
before or after printing the ID card. This option can only be enabled for fields that have been
set as ‘view only’ previously.

IDnumber Properties
Misc. | Pick st Auto update |
¥ Enable
When Image type
INew record j |:-':'.: j
With
Additional data
Start value I: Step |1|
Constant value I
0K | Cancd |  Hep |
4131 Creating an auto update condition

To create an auto update condition click ‘Enable’.

41.3.2 When
Use the drop down list to select a condition for when the field should be auto updated.

After print Auto update the field value after sending the print command.
Before print  Auto update the field value before sending the print command.
New record  Auto update the field value after adding a new record.
Afterimage  Auto update the field value after adding an image.

After export  Auto update the field value after exporting the data.

41.3.3 Image type
Select the image type here if ‘After image’ is selected in the ‘When’ condition above.

41.3.4 With
Use the drop down list to select how the field should be auto updated.

Securit 5400 Quick Start Guide 10
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Current date

Valid for date fields only. Populates the field with the current date. This feature can also be
used to generate an expiry date by adding a defined number of days, weeks, months or years
to the current date.

Random Number
Valid for numeric fields only. Populates the field with a random number.

Addition
Valid for numeric fields only. Increments the current field value according to the user defined
‘Start’ and ‘Step’ values. This can be used to maintain a card issue number for each record.

Counter
Valid for numeric fields only. Populates the field with a sequential number. This can be used
to maintain a record number for each record in the database.

Constant value
Populates the field with a constant value after a certain event.

Workstation number
Populates the field with the workstation number on which the event was performed. The
workstation number must be set up correctly.

User
Valid for text fields only. Populates the field with the current username.

Click ‘OK’ to confirm new field property settings.

4.2 Saving the project

Once all the field properties have been set the Securit project can be saved. To save the
project select File>Save or File>Save as from the main DBLC menu.

4.3 Exiting DBLC

You have now finished in Database Layout Creator and can return to the main screen. Select
the ‘Back to Main Screen’ button on the toolbar.

For a more detailed overview of additional features and options please consult the full
PDF ‘User Manual’.

Securit 5400 Quick Start Guide 11
Technical Support
http://www.securitworld.com/



http://www.securitworld.com/

£ S CURIT T ECHMNIC . AL
020 8266 3300

ID - Visibadge - Printers @ S l_l Fl F: D RT

Installations - Product Training

5 Designing a badge layout in Badge Creator

Having created the project you can now design a badge layout in Badge Creator (BC). BC is
a tool for designing card layouts and incorporates a number of useful features.

5.1 Badge Creator essentials

To enter BC and begin creating a new layout select File>New Badge option from the main
screen. You are presented with the following dialogue.

Mew Layout Wizard Step - Welcome

This wizard will help you to create a badge or encode
lavout.

[~ Don't display this screen in the Fukure,

Help | Cancel I = Bark Mext = Eirish

Click ‘Next’ to continue with the wizard.

Step 1 - Layout Type
Select the type of layout to be created, choose ‘Badge’ to design a card layout. Un-tick the
‘Use Template’ option unless you wish to be restricted to existing templates. Click ‘Next’.

Step 2 — Badge Type
Choose a badge name for the new card design. Accept the default type value of 1SO-Card
86/54.5°. Choose whether you wish to design in landscape or portrait mode. Click ‘Next'.

Step 3 — Badge Layout
This stage is largely redundant apart from the ability to specify an overall background colour
to your card design. Click ‘Next'.

Step 4 — Badge Fields
Select the fields you wish to be included on your badge design. You can choose not to select
any and to add them individually later. Click ‘Next’.

Step 5 — Badge Options
This option is of limited use in Securit 5400 and in most instances it can be ignored. Click
‘Next'.

Step 6 — Finished
Click ‘Finish’ to exit the wizard.

You will now see a blank badge layout. You can zoom in or out of the layout by clicking on
the “Zoom In’ or ‘Zoom Out’ buttons on the toolbar.

You are now ready to add design items (graphics & text) to your badge layout. You can do
this by selecting Edit>Add from the menu or by using the individual buttons on the main
toolbar.

Securit 5400 Quick Start Guide 12
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5.2 Adding items

The following items can be added to a badge layout: Images, Static Text, Dynamic Text,
Logos, Barcodes and Shapes.

5.21 Image
Click on the ‘Add Image’ button on the main toolbar. The following dialogue is displayed.
i Add Image Item 2 %]
 Figld and Position —
= shart
Image Field y start &
- 0
Azpect Ratio Wwidth [30.0
34 =] Height [ 0
Costamdspect Hatin———————
widh [3 Layer [1 =]
Height: |4
Scale Type
IFit Source in Destination j
™ Transparent
ok | Cancel

Image Field
Select the required image field.

Aspect Ratio
Select the required image ratio. The default value of ‘3*4’ represents the ratio of a standard
passport photo.

Scale Type
Select the scaling method. The default value of ‘Fit Source in Destination’ is recommended
as it does not distort the image.

Dimensions
Here you can position and size the image box. In most cases this can be skipped as it is
easier to use your mouse to drag & drop and resize the image box after it has been added.

Once you click ‘OK’ a green rectangle is added. This represents where the photo will be
positioned on the badge layout. Do not expect to see an actual photo while in Badge Layout
Mode.

5.2.2 Static text

Static text forms part of the badge template and is independent of any data entered into the
database. Click the ‘Add Static’ Text button to add text to your badge layout. The following
dialogue is displayed.

Securit 5400 Quick Start Guide 13
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3fl Add Static Text ltem

Dista | Pos'rtionl Fontl

I ]

[Press Control+Enter to create a new ling)

™ “word wrapping
™ Forze to Hindi

Freview

Mo Text

ok, I Cancel |

Data tab

In the top window type the text to be added to the badge layout. This text is also displayed in
the selected font, style and colour in the Preview window below. Use the ‘word wrap’ option if
the text is too long for one line.

Position tab
In most cases this can be skipped as it is easier to use your mouse to drag & drop and resize
the text box after it has been added to the card layout.

Font tab
Select the text font, size, style and colour. Text alignment and effects can also be set.

5.2.3 Dynamic text
Dynamic text is the term given to data added from a database field previously defined in
DBLC. Click the ‘Add Dynamic Text’ button to add text to your badge layout. The following
dialogue is displayed.

g Add Dynamic Text liem

Data | Pne;'rtinnl ant'

Field | Space I Constant Clear Undo

™ “wWord wrapping
...... G

Preview

ak. I Cancel |

The ‘Position’ and ‘Font’ tabs in the dialogue box are identical to those described in Section
5.2.2.

Securit 5400 Quick Start Guide 14
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Data tab
You can select a field or combination of fields from the database. Click the ‘Field’ button to
get a list of the available fields.

i Select Table field 7] x]

Description Field Mame Type Length
[Drurmiber IDrumber Mumeric: 03
Firstrarme Firztname Character 20
Surname Surname Character 35
Poszitian Position Character 35
|zsuel ate lzzuelate Date 13
EwpiryD ate EspiryD ate Date 13
Cardslssued Cardslszued Mumeric 10
Layout Layout Character a0
Tan Tag Mumeric 10
ok I Cancel

Select a field and click ‘OK’ to confirm. You can also create field strings consisting of one or
more fields in combination with ‘spaces’ and ‘constants’ A common requirement is to
combine first name and surname fields onto one line. This is achieved by selecting the
‘FirstName’ field, then adding a ‘space’ before finally adding the ‘Surname’ field:

Data | Pus'rtiun' Funtl

IFirstname """ 4 Sumamel

Field | Space | Constant Clear Undo

[ “word wrapping
[~ Force ta Hindi

5.24 Logo (Clipart)

Use this option to add a company logo or other clipart to the badge layout. The logo file
must be in jpg or bmp format.

It is strongly recommended that any logos are stored in the logo folder of the project directory,
typically C:\SC\BM5400\PROJECTS\project_name\LOGOS.

Select the ‘Add Logo’ button to display the following dialogue box.

Add Graphic [ 7] x]
Look in: | £ LOGOS x| o« EckE-

5] black rectangle.jpg
‘ﬂ blue rectangle.jpg
& Business card.jpg
‘ﬂ aold rectangle.jpg
¥ purple rectangle.jng
¥ red rectangle.jpg
¥ SECURIT jng

5] s Header.jpg

File name: || j Open I
Files of pe: IGlaphic filess(* i, *.ipeg. * brnp) j Cancel

™ Open as read-only
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Technical Support
http://www.securitworld.com/



http://www.securitworld.com/

£ S CURIT T ECHMNIC . AL
020 8266 3300

ID - Visibadge - Printers @ S l_l Fl F: D RT

Installations - Product Training

Select the logo to be added and click ‘Open’. To edit the logo properties simply double click
the logo once added to the design.

Locate logo tab
Select the ‘Get Logo File’ button to select a different logo file. If your logo has a white
background use the ‘Transparent’ option to make the logo transparent.

Position tab
In most cases this can be skipped as it is easier to use your mouse to drag & drop and resize
the logo after it has been added to the card layout. Click ‘OK’ to add the logo.

5.2.5 Barcode

Use this option to add a barcode representing one or more database fields to your badge
layout. Select the ‘Add Barcode’ button to enter into dialogue.

For a more detailed overview of barcodes please consult the ‘Barcodes’ section in the
PDF ‘User Manual’.

5.2.6 Shapes

You can add basic shapes by selecting the ‘Add Line’, ‘Add Rectangle’ or ‘Add Circle’ buttons
on the main toolbar. All three options result in the same generic dialogue box.

Position tab
Use the ‘Position’ tab to position the shape and define its dimensions.

Colour tab
Use the ‘Colour’ tab to define the shape colour, fill options and border thickness.

5.3 Editing items
Once items are added it is possible to edit their properties.

5.3.1  Edit item properties

To edit an item’s properties simply double click on the item and make any necessary changes
in the ‘Edit Item Properties’ box.

5.3.2 Delete item
To delete an item select it and hit the delete button.

5.3.3 Snap to reference line

A reference line is displayed by clicking on the horizontal or vertical rulers. Iltems can be
aligned to this reference line by right-clicking on the item and selecting the ‘Snap To
Reference Line’ option.

5.3.4 Open layout

Existing badge layouts are displayed in the ‘Project Explorer’ pane on the right hand side.
You can open an existing badge layout by double-clicking on the badge file name in the
‘Project Explorer’ pane.

5.3.5 Remove layout

Existing badge layouts can be removed from the project by right-clicking the layout in the
Project Explorer pane and selecting ‘Remove From Project’ option.

5.3.6 Flip layout (reverse)

Securit 5000 allows for the creation of double-sided badge designs. To flip between the front
and reverse of the card design select the ‘Change Side Option’ from the toolbar.

Securit 5400 Quick Start Guide 16
Technical Support
http://www.securitworld.com/



http://www.securitworld.com/

£ S CURIT T ECHMNIC . AL
020 8266 3300

ID - Visibadge - Printers @ S l_l Fl F: D RT

Installations - Product Training

5.3.7 Save
Use this command to save any changes made to the current badge layout.

5.3.8 Saveas
Use this command to save the current badge layout as another filename.

5.3.9 Mode
Use this option to switch between ‘Badge Layout Mode’ and ‘Magnetic Layout Mode’.

5.4 Encode options

5.1.1 Magnetic layout mode
Use this mode to add magnetic encoding data to your badge layout.

5.4.1 Chip mode
Use this mode to add contact chip encoding data to your badge layout.

5.4.2 Mifare mode
Use this mode to add maifare encoding data to your badge layout.

NOTE: In order to successfully encode the cards you must ensure you have a card printer
with encoding capabilities and suitable cards.

It is beyond the scope of this guide to describe the process of card encoding. For a
more detailed overview of the ‘Encoding Modes’ please consult the ‘Securit Advanced
Options’ section in the PDF ‘User Manual’.

You have now finished in ‘Badge Creator’ and can return to the main screen. Select the
‘Back to Main Screen’ button on the toolbar.
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6 Using Securit

You are now ready to begin using Securit. Badge Maker (BM) represents the main everyday
user screen where data is entered, images are acquired and cards are printed.

6.1 Opening a project

The main screen is initially displayed whenever the application is started. To open a project
select File>Open from the menu or use the equivalent toolbar button. Select the project to be
opened from the dialogue box and click ‘OK’.
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File name | Open
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6.2 SQL Select

Before the project opens you will be presented with the ‘SQL Select’ option.

Field name Operator Field walue
Er—] - = =
 Predefined condtions—————————————— Add condition
IF’resel 1 - Set as default | & AND
 OR
™| Betrieve recards using default Add

Curent condition

Ok I Select all | Clear | LCancel |

This allows the user to search records within the database according to specified criteria.
Upon entering the search conditions Securit will return only those records which meet these
criteria. This can be a useful time saving feature.

For a more detailed overview of the ‘SQL Search feature’ please consult the PDF ‘User
Manual’.

For now simply click ‘Select All’ to return all values.

The project will open displaying all data entered to date.
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6.3 Adding, editing and deleting records

Records can be added to the project database by selecting the “+’ button on the toolbar or by
selecting the Edit>Add record option from the menu. The following dialogue is displayed.

Add Record 2]
IDNumber | | | OK |
FirstName | | Cancel |
Surname | | New
Position | |
IssueDate | | First |
ExpiryDate | | Last |
Card Issue | | Next

Layout I j Previous |
Acquire |

Enter the data into the individual fields and click ‘OK’. The data is now entered as a new
record in the database.

To ‘edit’ an existing record simply double-click in any of the fields associated with that record.
You are now in edit mode and are presented with the same dialogue box as before from
which you can edit any field data.

To ‘delete’ an existing record, select it by clicking on the left-most numbered grey column so
that the records are highlighted in black. Now select Edit>Delete Selection from the menu or
simply hit your delete button on your keyboard.

6.2 Acquiring images
Once data has been entered and a record created an image can be captured and bound to
that record. Securit uses either a ‘Twain’ or a ‘Custom’ source to capture images.

6.2.1 Setting the image source

To set the image source select Image>Select Source from the menu. The following dialogue
will be displayed.
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r— Link image type to image source

Image type I Source

Photo MRT PCMCIA... Cancel |
Sign File

Photo thumb File

Sign thumb File Tt |

Fingerprirt Te...  File
Fingemprint Ima... File Custom

I j‘

! I ILI Advanced |

First select the ‘image type’ you want to select an input source for.

6.2.2 TWAIN source

TWAIN drivers are generally included with scanners, digital cameras and image capture PC
boards. This is also where the CamGrabber software will be located if installed for live image
capture. To select a Twain source select the ‘Twain’ button.

Select Source §|

Sources:

5C CamGrabber Din 1.60:
5C Image File Grabber 1.2 [32-32)
TwialM_32 Sample Source 1.0 [32-32)

Select |

Cancel

Select the required TWAIN driver from the available list and click ‘Select’. Exit from any
remaining dialogue boxes.

To acquire an image select Image>Acquire from the menu or click on the camera button
from the toolbar. The SC CamGrabber window should launch with a live image from the
camera.

ScreenCheck CamGrabber Direct EJ
Camera Controls
<< )| e || ez
‘WhB Lack
Azpect Ratio
34 v Preset 1
— “Eréé‘zé e Preset 2
LClose

Position the subject within the image frame and select ‘Freeze’ to take a snapshot of the
subject. You can revert back to a live moving image at any time by selecting ‘Live’. Crop the
image as required and select ‘Transfer’. The image is now captured into the database and
bound with the record.
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6.2.3 DIRECT source

Typically this option is used to acquire existing jpg images stored on file either locally or on a
network. Use the ‘Custom’ dropdown list to select ‘Twain Crop’.

Select DIRECT zource EE

Direct Source List:
ScreenCheck Grabber PCMCLA

ak I Cancel

Click ‘OK’ and exit from any remaining dialogue boxes.

To acquire an image select Image>Acquire from the menu or click on the camera button
from the toolbar.

When you acquire an image for the first time using Twain Crop you may get a message
saying ‘No Twain source selected. Please select one’. Select ‘OK’ to exit this message. Tick
the ‘Load from disk’ option in the resulting ‘Settings’ box and click ‘OK’. Now try acquiring the
image again, you will see the following dialogue box.

Open
Lock jri: I«o Local Disk [C:) j €5 B

m |- DELL
|- Documents and Settings
MS0Cache

| Program Files
|LosC

Seftings:

|2 WINDOWS

L

=

top

tdy Computer

!! File name: I ﬂ Open I
Files of type: ISupDorted Image files ﬂ Cancel

™ Open as read-only

Navigate to and select the jpg image file, click ‘Open’. The following Twain Crop box will
appear displaying the jpg image file.
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Crop the image as required and select ‘Transfer. The image is now captured into the
database and bound with the record.

6.3  Printing records

Once the project database has been populated the records can be printed using the badge
layouts previously created in BC. Select the record(s) to be printed. If more than one badge
layout was created select the badge layout to be applied from the drop down list.

Fle Record View Image Scanner User System H
P E-R RS R @[

Eonhaclor
Temporary Edw:
YIP

Picture Gallery Bow:
Mag Encoded Card Snov
Field List

Mifare Encoded Card Mewr

Ehipll:ald

If you would like to check the data and layout before printing select the ‘Print Preview’ button
next to the drop down list. The data from the current record is displayed within the
appropriate badge layout. To view any magnetic encoding information select ‘Encode’ from
the ‘Information’ menu. To exit Print Preview mode select Information>Close from the
menu.

To print one or more cards select File>Print from the menu or click the ‘Print’ button. The
following dialogue box is displayed.
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Check the correct ID card printer is selected. The printer properties can also be adjusted
from here if necessary. Click ‘OK’.

6.3.1  Printing multiple records

You can select multiple records for batch printing. To do this select the required records by
clicking on the left hand grey border next to the record. The records are now highlighted with
a black background.
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Alternatively, to select all records select the File>Select All option from the menu.
The records can now be printed according to the process described in the previous section.

6.3.2 Print list

It is possible to print a customisable list of all records entered into the database. To specify
which fields are displayed go to the File>Print List Setup option from the menu. To print the
list select the File>Print List option from the menu.

6.4  Exit Securit Badge Maker

To exit the application select File>Exit from the menu. Alternatively click on the standard
Windows exit button in the top right-hand corner.

This concludes the Securit 5400 Quick Start Guide. For a more detailed overview of
Securit 5400 and its advanced features please consult the full PDF ‘User Manual’.
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